Titel

 

 

Lanz 7506 Baujahr 1939 regelt nicht

Alles über den Lanz Bulldog - Glühköpfe. In diesem Forum sind auch Beiträge zu Halb- und Volldieseln bis Ende 2009 enthalten.

Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon bluelagune » 29.06.2022, 09:16

Hallo,
ich bin der Sebastian, 40 Jahre alt. Wir haben einen Lanz 7506, Baujahr 1939 "geerbt".
Leider läuft er nicht richtig und er muss noch ordentlich eingestellt werden:
Er springt gut an aber er will "durchgehen". Wenn der Handgashebel auf der unteren Leerlaufmarkierung steht und man kräftig Gas gibt, regelt er nicht mehr zur Leerlaufdrehzahl runter. Das passiert im Stand und auch wenn man fährt (was so ja nicht möglich ist). Beim fahren geht er nicht vom Gas, auch wenn man das Gaspedal und den Handhebel runter nimmt. Das heißt, anhalten und die Kraftstoffpumpe am Handhebel abstellen. Dann läuft er, bis zum nächsten Gasstoß, wieder mit ordentlichem Leerlauf.
Der (leider verstorbene) Vorbesitzer hatte die Daumenwelle neu gelagert, dazu den Regler etc. ausgebaut und neue Reglerfedern verbaut.

Was wurde schon geprüft:
- Die Leerlauf- und Lastfedern haben den richtigen Windungsabstand und auch der Abstand zur Konsole stimmt.
- Pumpenhub ist in Ordnung, Einspritzpumpe mit neuer Stopfbüchsenpackung
- Den Zeiger am Bosch-Öler haben wir auf die Markierung eingestellt
- Gasgestänge ist leichtgängig, Rückholfeder ist da

Was wird noch geprüft:
- Zahnradpumpe der Ölrückförderung
- Leerlaufdrehzahl ist noch etwas zu hoch
- Regler(?)

Nun zur eigentlichen Frage:

Wie kann ich prüfen, ob der Regler bzw. der Exzenter richtig eingebaut ist? Ich habe gelesen, dass man den Exzenter um 180 Grad verkehrt herum einbauen kann. Woran erkenne ich das, ich habe leider keinen Vergleich. Kann es an dem überhaupt liegen, das er durchgeht?
Theoretisch kann man ja auch die Leerlauf und Lastfeder verkehrt herum einbauen.

Hat sonst noch jemand eine Idee?

Vielen Dank und viele Grüße
bluelagune
Benutzer
 
Beiträge: 10
Registriert: 26.06.2022, 08:11

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon Günni S » 03.07.2022, 07:57

Hallo, hast du das Druck und Saugventil mal Überprüft? ob die federn und die Kugeln drin sind und ob sie dicht machen?
Pumpenkolben mal überprüfen ob der Leichtgängig ist?
Günni S
Benutzer
 
Beiträge: 1
Registriert: 28.03.2021, 16:19
Wohnort: Altenkirchen

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon bluelagune » 06.07.2022, 07:17

Hallo,
vielen Dank für den Hinweis, die Pumpe wurde bereits überholt.
LG
bluelagune
Benutzer
 
Beiträge: 10
Registriert: 26.06.2022, 08:11

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon bluelagune » 06.07.2022, 07:24

Mittlerweile habe ich den Windungsabstand der Leerlauffeder von empfohlenen 0,75mm auf etwa 0,9-1mm vergrößert. Er läuft nun zwei Rasten vor der ersten Leerlaufmarkierung sehr gut und dreht nicht mehr hoch.
Kann es sein, dass die Nachbaureglerfedern so weit vom Original weg sind und deutlich mehr Abstand benötigen?
Ich werde die Feder auf jeden Fall noch etwas mehr "entspannen".
LG
Sebastian
bluelagune
Benutzer
 
Beiträge: 10
Registriert: 26.06.2022, 08:11

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon Mibl Lanz D7531 » 06.07.2022, 15:13

Servus,
Auf das Abregelverhalten hat der Abstand der Kontermuttern zur Reglertrommel den größten Einfluss. Abstand zu enger, Leistung besser aber Abregelverhalten schlechter, Abstand größer, weniger Leistung aber besseres Abregeln. Die Vorspannung der Lastfeder beeinflusst die Abregeldrehzahl. Auf die Abstandswerte gebe ich nicht soviel, ist eine Grundeinstellung, der Regler muss meiner Meinung immer am Fahrzeug noch individuell eingestellt werden. So meine Erfahrung.

Gruß Mario
Mibl Lanz D7531
Silber
 
Beiträge: 141
Registriert: 14.08.2010, 21:13
Wohnort: Allgäu

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon engineer » 07.07.2022, 08:14

Hallo Sebastian,
hast du schonmal geprüft wo der Zeiger am Boschöler steht wenn du 2 Zähne unter Leerlauf gehst ? Bei korrekt eingestelltem Gestänge mit Sicherheit unter der eingeschlagenen Strichmarkierung, d.h. die Kolbenschmierung fällt vollständig weg ! Auf Treffen hört man ja öfter : "wenn er warm ist kann ich noch eine Raste tiefer"- das ist gefährlich !!
Also : die Markierungen sind der Maßstab wo der Leerlauf zu liegen hat, die gewünschte Drehzahl wird an der Feder eingestellt (nach Grundeinstellung der Stößelführung).
Wie Mario schon sagte : nach Windungsabstand einstellen funktioniert weder bei alten Federn, die ihre originale Kennlinie im Laufe der Jahrzehnte durch Materialveränderung eingebüßt haben noch bei neuen, die meist nur irgendwie federn.
Also kein Grund zur Beunruhigung wenn irgendwelche Werte vom "Lehrbuch" abweichen.

Grüße
Thomas Roth
engineer
Gold
 
Beiträge: 251
Registriert: 23.06.2014, 09:59
Wohnort: 91793

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon bluelagune » 08.07.2022, 12:34

Hallo,
der Zeiger steht vor der Markierung, was natürlich zu wenig Öl bedeutet momentan.
Ich werde die Feder so lange einstellen, bis der Gashebel auf der ersten Markierung steht. Danach steht die Lastfeder an.
Zuerst muss ich jedoch die Heizlampe nochmal "richten".
Lg
Sebastian
bluelagune
Benutzer
 
Beiträge: 10
Registriert: 26.06.2022, 08:11

Re: Lanz 7506 Baujahr 1939 regelt nicht

Beitragvon Socke » 15.07.2022, 22:59

Sch... auf die Markierung.
Es hilft nix: Auslitern.
Volker
Socke
Platin
 
Beiträge: 890
Registriert: 11.03.2007, 23:23
Wohnort: Kiel


Zurück zu Lanz-Bulldog, Glühköpfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 98 Gäste